Joho the Blogbugs Archives - Joho the Blog

October 9, 2015

My morning D’oh slap

The Mac’s character palette has been driving me crazy. I poke around it vainly looking for the accented character or superscripted punctuation mark that I need at the moment, but it’s all symbols, no labels, which might strike Apple as appropriate but strikes me as maddening since as time goes on I understand fewer and fewer of the new symbols. Amirite, emoji1, Yellow Face Puking Up a Heart It Just Ate ?

Well, it turns out that there’s been a bug in my palette so that it has displayed itself like this:

It turns out that if I scroll all the way to the tippy-top, a magic icon comes into view:

icon appears

And if I click on that, I get this:

full display

I say this is a bug because I cannot now get the window to go back to the state in which it has been since an OS X upgrade or two ago. So perhaps I and the cause of this anomaly should be D’oh-slapping each other.

Amirite, emoji2, Needs a Butt Flap?

Comments Off on My morning D’oh slap

November 29, 2010

Erred watching

Erred watching is like bird watching: You get excitedly happy when you spot a new, rare error message.

I’ve spotted two in the past twenty-four hours.

One was a problem with PDAnet (which turned out to be trivial to solve) that put a line into the Console for which there were zero Google hits: “CDaemonCon 2 exits”

This morning, my Mac refused to boot. Instead of showing me a gray apple on a gray background, it displayed a circle with a line through it (“prohibitory sign”) on the gray background. It did this even when I tried to boot from an external disk. Apple seems to think this is a software problem, although I would have thought that it would have booted from the external disk. But maybe there’s something wrong with the external one.

Anyway, I’m very excited to have spotted these two rarities in their native habitats. Of course, when I have to reinstall all my software and realize all the stuff I had not backed up, I may be warbling a different tune. (It’s a new machine supplied by work, and I have been keeping all my files in the cloud. I think.)

2 Comments »

September 21, 2009

Gmail now crashing two browsers

Wow. I’m impressed. For the past few days, Gmail has been hanging when I try to attach a file. It doesn’t matter what type of file it is or how big it is. More times than not, it hangs. The hang happens as soon as Gmail shows the bar that displays the percent loaded. I have to force-quit. This is with the latest version of FF and of Snow Leopard. (I use Gmail as part of Google Accounts, and I have https turned on.)

I assumed this was a Firefox problem. I created a new profile and slowly added my add-ons back in. Eventually, the problem returned. Removing the add-ons I’d added did not take care of the problem.

So, I switched to Opera. Nice browser. But I just had exactly the same problem. No add-ons. No Firefox. Same problem. Yes, I have run Disk Utility to repair permissions.

Further, Safari so far has always been able to attach the very same files using Gmail. In fact, when FF or Opera have failed, they leave a draft of the message. I’ve opened up that very same draft in Gmail on Safari and have successfully attached the very same attachment.

I am, shall we say, puzzled.

13 Comments »